Samstag, 30. März 2013

GPS-Daten in Bildern

Manchmal wäre es ja nett, GPS-Daten in Fotos zu haben, aber noch eine teure Elektro-Kiste rumschleppen, wo das Handy doch eh dabei ist?

Das schöne Wetter heute (Sonne und Schneetreiben) habe ich genutzt mein Motorrad mal etwas auszuführen und gleichzeitig eine GPS-App und deren Verwertbarkeit zu testen. 

Testobjekt im Android-Handy war "Open-GPS-Tracker". Das Programm zeichnet die GPS Daten in Routen auf, die sich dann exportieren lassen. Wenn Internet zur Verfügung steht, gibt das dadurch etwas Traffic - das Ganze funktioniert aber auch nach dem Abschalten des Internet-Empfanges.


Mit der Software "GeoSetter" lassen sich die Daten dann komfortabel in die EXIF-Daten der Fotos hineinschreiben.



Die GPS-Daten in Bild führen dann in Google-Earth oder Google Maps direkt zum Aufnahestandort, wie der Link zeigt - nur die Aufnahmerichtung wird nicht mit übernommen, kann aber manuell eingetragen werden.

Als erster Versuch sieht das Ganze jedenfalls erst mal vielversprechend aus - und die erste Tour mit meiner VX hat auch Spaß gemacht.............

PS: Und keinsefalls die Umstellung auf Sommer-/Winterzeit vergessen!

Dienstag, 26. März 2013

No (Ring) Flash Today.....

Wie letztens schon beschrieben, funktionierte mein Sigma Ringblitz EM-140 DG nicht richtig an der Pentax K01. Im TTL-Modus feuert der Blitz leider immer voll.

Meine Anfrage an Sigma wurde im ersten Schritt vielversprechend beantwortet: "Bitte schicken Sie uns das Blitzgerät mit einem kurzen Begleitschreiben an unten genannte Adresse. Voraussichtlich ist ein Softwareupdate notwendig, welches von uns zur Zeit noch kostenlos realisierbar ist."

Die Freude war groß. Also Blitz einpacken, freundliches Anschreiben dazupacken und ab zu Sigma.

Dann lange keine Reaktion und auf eine erste Rückfrage nach 2 Wochen kam die Antwort, daß die Durchlaufzeit für OBJEKTIVE momentan etwa zwei Wochen betrage.....

Geht so garnicht: weder das alte 17-70 noch der Ringblitz von Sigma
Bei der zweiten eMail-Rückfrage  kam dann die ernüchternde Antwort: "Eine Firmware für die K-01 steht noch nicht zur Verfügung. Da ein genauer Verfügbarkeitstermin zur Zeit noch nicht bekannt ist, senden wir Ihnen das Blitzgerät vorerst zurück."

Also Sigma: 
Gut gemeint ist nicht gut.... leider... 

 

Update Sept. 2013: Nach dem Firmware-Update auf die Version 1.04 bei der Kamera ist der Fehler behoben und der Blitz funktioniert einwandfrei.

Mittwoch, 20. März 2013

Ganz unfotografisch: kein Internet

Letzte Woche war plötzlich mein DSL weg. Das extere DSL-Modem (D-Link DSL-321B)
schaltete die Verbindungslichter am Router im 20 sec.-Rythmus immer wieder aus und die Verbindung zum Modem war aucht tot.
Ersatz war schnell beschafft, auch wenn externe DSL-Modems nicht mehr zum Standardprogramm von Mediamarkt &Co gehören. Das baugleiche  Ersatzgerät war innerhalb von 3 Tagen für unter 30€ da und alles klappte auf Anhieb.....und das WE war gerettet.

Doch nun zum interessanten Teil:
Als Ingenieur konnte ich mir ein Aufschrauben nicht verkneifen. Ein Blick und schon war der Übeltäter gefunden -



- ein ElKo mit 2200µF und deutlich gewölbter Oberseite kurz vor dem Platzen. Bei Ebay gab es diese ElKos einzeln zu einem angemessenen Gesamtpreis (incl. Versand < 5€ für 2 Stück) die gestern ankamen.

Und was soll ich sagen: Eingelötet und schon geht das alte Modem auch wieder.

Und die Moral von der Geschicht: Im Zweifelsfall einfach mal alles was kaputt ist aufschrauben :-)

Freitag, 1. März 2013

Phase One klappt nicht mit K01-RAWs

Mittlerweile musste ich leider feststellen, dass das von mir für die RAW-Umwandlung oft genutzte Capture One (Version 6.4.3 32 Bit) nicht mit den DNG-RAW-Dateien aus der Pentax K01 klarkommt.


Es kommt zu scheußlichen Farbverschiebungen - und ich dacht, das DNG-Format sei universell.....